Saturday, March 31, 2007

EclipseDarcs 0.4 available

A new version of EclipseDarcs, the Darcs integration in the Eclipse IDE, is now available. This is version 0.4 (still a preview, or milestone, version).

Thanks to Radek, we have now support for ssh repositories (note: this works only if you have passwordless login enabled, and on Windows you need the latest Darcs 1.0.9 release candidate build), and for pulling and pushing all patches from withing the workspace.

I think this is a great step forward. We're still not yet quite feature complete, and there are some bugs, so please be patient for a little while longer :-)

There are various options to get the latest version, please look at the installation instructions on the EclipseDarcs homepage. All feedback is very welcome. Enjoy.

No comments: